Home
Configurations
Status
Logs
Help
  Advanced SIP SettingsOverview Click for help
 



  Far End Nat Traversal (FENT)    Requires license.  Buy Evaluate.  Click for help 
  - Keep-alive packets interval  UDP  seconds  TCP  seconds  
   (to keep SIP communications alive for clients needing FENT)   
  - Type of keep-alive packets  SIP REGISTER   SIP OPTIONS  
   Detect endpoints behind same NAT (for shortest media path)  


Authorized Users Click for help 
 
 Method  URI  Direction  Authentication User IDs  
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     


TLS settings    Requires license.  Buy Evaluate. Click for help 
Act as TLS Client towards Server IP address(es) 
 
Note: TLS is configured automatically on every network interface if any certificates has been installed in the unit. However if you want to override the default configuration, use the table below. The default configuration uses the first server certificate installed in the unit and all trusted certificates. Interop is enabled and MTLS is not.
 
 Network interface  Certificate    Trusted certificates  Server methods  Client methods  MTLS  Interop.  


SIP proxy    Click for help 
Maximum number of active sessions  (Buy More)  
Maximum number of registrations per user   
Timeout before registration expires seconds  
Call time out seconds  
 Enable SIP session timer    
Default ring timeout  seconds   
Maximum ring timeout  seconds  
SIP Server UDP port numbers  
SIP Server TCP port numbers  
SIP Server TLS port numbers  


Static domain forwarding     Click for help 
 Domain  Forward to  Modify URI  Authenticate  
 
 
 
 
 
 
 
 
 
 


Allowed Codecs   Click for help 
   Enable Codec Filtering  
 Codec Name  Media  
 
 
 
 
 
 
 
 
 
 
 
Codec Manipulation
 Add (out-of-band) DTMF payload type 
 in SDP when sending to IP address(es) 


Proxy rules      Click for help 
 Proxy default access limit   
 IP Address  Subnet Mask  Access limit  
 
 
 
 
 
 
 
 
 
 


Advanced    Click for help 
SIP (3xx) redirection handling  
TCP connection timeout  seconds  
Max number of media streams per SIP request   
Accept  
 Always record route  
Music on Hold URI  
 
RTP media port range  -   
Allow multiple RTP media senders  
 Allow RTP in reverse direction  
 Reuse port numbers within same session  
 Reuse port numbers when changing media (e.g. T.38 FAX)  
 Spoof protection  
 RFC 3261 Loose routing  
 Disable change to TCP (large messages)  
 Disable username encoding (registrations)  
 Allow RFC 2069 authentication  
Preferred QOP (authentication)  
URI Encoding  
Try make UDP messages smaller when exceeding  bytes  
Hide Via headers on requests to IP addresses:  
Ignore required extensions  
Trusted IP addresses (treated as inside)  
Monitor servers for failures  
Time to cache server failures  seconds  
Client registration interval  seconds  
Failed registration retry timeout  seconds  
 Disable media based forwarding  
 Find SIP URI locally  
 Strip ICE SDP attributes  
 B2BUA re-INVITE end-to-end  
 Anonymous calls (B2BUA)  
 Don't send error response (408) on timeout  
 Strip route information from 180 responses  


Trusted networks (RFC 3325)  Click for help 
 Enable  
Default Privacy Policy    
 
      IP address range  
 Begin  End Protocol  
 
 
 
 
 
 


Handling of Call Transfer  Click for help 
Enable B2BUA to be able to transfer calls:
 Always
 For clients not supporting "REFER"
 For clients not supporting "replaces"

For clients with From-URI:

Wildcards (*, ? and !) allowed (e.g. *@supercall.com john.brown@mysip.com)

For clients with User-Agent field:

Wildcards (*, ? and !) allowed (e.g. "Super Phone*" RTC/1.2)
 
 
B2BUA can also be enabled for outgoing calls through Dial Plan with the
b2bua parameter, e.g. Forward to: pstn.gw.com;b2bua

Forwarding to SIP account in dial plan will always use B2BUA


Quality of Service  Click for help 
 Set DiffServ bits in all SIP media streams  
      - audio   
      - video   
      - data   
      - signalling   
      - RTSP   
      - TR-069   
 Strip DiffServ bits from other applications  
 
Upstream prioritization (QoS)
 Enable  
      - Link capacity   kbps  
 
Internal Task Prioritization
Voice (media) quality vs call control   


Call Admission Control  Click for help 
  Deny calls if any of the following is exceeded:   
  - Upstream traffic   kbps  
  - Downstream traffic   kbps  
  - Audio calls     
  - Video calls     



      

SIP Switch